A Microsoft Outlook email forum. Outlook Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Outlook Banter forum » Microsoft Outlook Express Email Newsgroup » Outlook Express
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

server error 0x800ccc90 & 0x800420cd



 
 
Thread Tools Search this Thread Display Modes
  #1  
Old June 5th 06, 03:43 PM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
David
external usenet poster
 
Posts: 3
Default server error 0x800ccc90 & 0x800420cd

Yesterday my email worked fine. Today when I try to logon to my email
account I get the following error message:

message number 1 could not be retrieved. server response: '-ERR problem
retrieving message.', Port: 110, Secure (SSL): No, server error 0x800ccc90,
error number 0x800420cd. However, one message was received but I still get
the error.

Gateway 7510gx, winxp/sp2, latest updates, no program install yesterday,
oe6, yahoo.com mail (not web), sbc/yahoo dsl. msnews.microsoft.com messages
work fine.

I did an error search on google and found some info but not enough for me to
fix it. I am the only user and the administrator. What do I do next.

David



Ads
  #2  
Old June 5th 06, 03:51 PM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
David
external usenet poster
 
Posts: 3
Default server error 0x800ccc90 & 0x800420cd

Now it is working! I did not do anything except get frustrated and send
this request for help.

David

"David" wrote in message
...
Yesterday my email worked fine. Today when I try to logon to my email
account I get the following error message:

message number 1 could not be retrieved. server response: '-ERR problem
retrieving message.', Port: 110, Secure (SSL): No, server error
0x800ccc90, error number 0x800420cd. However, one message was received
but I still get the error.

Gateway 7510gx, winxp/sp2, latest updates, no program install yesterday,
oe6, yahoo.com mail (not web), sbc/yahoo dsl. msnews.microsoft.com
messages work fine.

I did an error search on google and found some info but not enough for me
to fix it. I am the only user and the administrator. What do I do next.

David





  #3  
Old June 5th 06, 07:53 PM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
PA Bear
external usenet poster
 
Posts: 3,031
Default server error 0x800ccc90 & 0x800420cd

Save for future reference:

Troubleshooting error messages that you receive when you are using OL and OE
http://support.microsoft.com/?kbid=813514
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE, Security, Shell/User)


David wrote:

Now it is working! I did not do anything except get frustrated and send
this request for help.

David

"David" wrote in message
...

Yesterday my email worked fine. Today when I try to logon to my email
account I get the following error message:

message number 1 could not be retrieved. server response: '-ERR problem
retrieving message.', Port: 110, Secure (SSL): No, server error
0x800ccc90, error number 0x800420cd. However, one message was received
but I still get the error.

Gateway 7510gx, winxp/sp2, latest updates, no program install yesterday,
oe6, yahoo.com mail (not web), sbc/yahoo dsl. msnews.microsoft.com
messages work fine.

I did an error search on google and found some info but not enough for me
to fix it. I am the only user and the administrator. What do I do next.

David
  #4  
Old June 5th 06, 08:36 PM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Michael Santovec
external usenet poster
 
Posts: 2,875
Default server error 0x800ccc90 & 0x800420cd

"-ERR problem retrieving message"
comes from the mail server. It's the mail server that was having the
problem. Either it was a temporary problem that the server
automatically recovered from, or the mail server administrator noticed
that the server had a problem and fixed it.

--

Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm


"David" wrote in message
...
Now it is working! I did not do anything except get frustrated and
send this request for help.

David

"David" wrote in message
...
Yesterday my email worked fine. Today when I try to logon to my
email account I get the following error message:

message number 1 could not be retrieved. server response: '-ERR
problem retrieving message.', Port: 110, Secure (SSL): No, server
error 0x800ccc90, error number 0x800420cd. However, one message was
received but I still get the error.

Gateway 7510gx, winxp/sp2, latest updates, no program install
yesterday, oe6, yahoo.com mail (not web), sbc/yahoo dsl.
msnews.microsoft.com messages work fine.

I did an error search on google and found some info but not enough
for me to fix it. I am the only user and the administrator. What do
I do next.

David







  #5  
Old June 5th 06, 09:35 PM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
David
external usenet poster
 
Posts: 3
Default server error 0x800ccc90 & 0x800420cd

Thanks for the answer.

David

"Michael Santovec" wrote in message
...
"-ERR problem retrieving message"
comes from the mail server. It's the mail server that was having the
problem. Either it was a temporary problem that the server automatically
recovered from, or the mail server administrator noticed that the server
had a problem and fixed it.

--

Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm


"David" wrote in message
...
Now it is working! I did not do anything except get frustrated and send
this request for help.

David

"David" wrote in message
...
Yesterday my email worked fine. Today when I try to logon to my email
account I get the following error message:

message number 1 could not be retrieved. server response: '-ERR problem
retrieving message.', Port: 110, Secure (SSL): No, server error
0x800ccc90, error number 0x800420cd. However, one message was received
but I still get the error.

Gateway 7510gx, winxp/sp2, latest updates, no program install yesterday,
oe6, yahoo.com mail (not web), sbc/yahoo dsl. msnews.microsoft.com
messages work fine.

I did an error search on google and found some info but not enough for
me to fix it. I am the only user and the administrator. What do I do
next.

David









  #6  
Old January 15th 13, 01:00 AM
adl adl is offline
Junior Member
 
First recorded activity at Outlookbanter: Jan 2013
Posts: 1
Wink

I was having a difficult time with the above mentioned error messages. Right after prayer, I found the message below the hyphens which worked for me.

It was simple. I went to my email provider's website and therein I deleted a message that had me stuck, it was too large comparing to my regular messages. It contained gigantic photos. Then, while I was still in the same site, I refreshed the screen using my own computer; apparently, the message was half way downloaded into my own computer but I could not locate it there; I log out. Went back to Outlook Express and finally I was able to download the rest of my messages!

P.D. It took me much longer to register in Banter to be able to share this with you. Please read below the hyphens for the original instructions.

----------------------------------------
source: http://www.afteroffice.com/index.php...mail&Itemid=92


Tuesday, 17 March 2009 15:58

When you found similar error message on Outlook Express as below:

Message #message number could not be retrieved.Account:'My Mail',Server: 'mail.yourdomain.com',Protocol:POP 3,Server Response:'March 19-21-Baton Rouge #193-First Book of the Play', Port:110,Secure(SSL); No,Server Error: 0x800CCC90, Error Number: 0x800420CD

The error was cause by lost of email index. To resolve this issue, please do the below:

1) Login to your Webmail

2) Go to Inbox and look for "Refresh" link on the top of the page and click on it

3) Log out from webmail and restart your Outlook Express

4) Hit "Send/Receive" button again and you will see the error message stop appearing
 




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OE6 & Error Number: 0x80004005 cbcrocker Outlook Express 4 March 31st 06 03:17 AM
Outlook 2000 LDAP & Active Directory on non-exchange server [email protected] Outlook - Installation 0 February 21st 06 04:11 PM
error 0x800ccc90 0x800ccc92 Elaine Outlook Express 3 January 16th 06 10:06 PM
Server Error mcp6453 Outlook Express 4 January 13th 06 10:55 PM


All times are GMT +1. The time now is 12:35 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Friendly URLs by vBSEO 2.4.0
Copyright 2004-2019 Outlook Banter.
The comments are property of their posters.