A Microsoft Outlook email forum. Outlook Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Outlook Banter forum » Microsoft Outlook Email Newsgroups » Outlook - Installation
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Outlook 2007 error msg 0x8004210A; email probs



 
 
Thread Tools Search this Thread Display Modes
  #1  
Old June 15th 08, 07:17 PM posted to microsoft.public.outlook.installation
Angler
external usenet poster
 
Posts: 1
Default Outlook 2007 error msg 0x8004210A; email probs

I've just installed Office Professional 2007 and my Outlook email is not
working. I use comcast. Outlook gives me the error code: 0x8004210A, and
says "The operation timed out while waiting for a response from the sending
(SMTP) server". I can't send or receive emails.

I worked w/ Comcast tech support. They went through Outlook as best they
could. They say there is no prob w/ the Comcast side, but is w/ Outlook
side. Any help would be GREAT!!!
--
Angler
Ads
  #2  
Old June 20th 08, 08:00 PM posted to microsoft.public.outlook.installation
Hal Hostetler [MVP P/I]
external usenet poster
 
Posts: 958
Default Outlook 2007 error msg 0x8004210A; email probs

This is often caused by AntiVirus applications when they are setup to scan
email, are you running one?

Hal
--
Hal Hostetler, CPBE --
Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Live at Hot Licks - www.badnewsbluesband.com

"Angler" wrote in message
...
I've just installed Office Professional 2007 and my Outlook email is not
working. I use comcast. Outlook gives me the error code: 0x8004210A,

and
says "The operation timed out while waiting for a response from the

sending
(SMTP) server". I can't send or receive emails.

I worked w/ Comcast tech support. They went through Outlook as best they
could. They say there is no prob w/ the Comcast side, but is w/ Outlook
side. Any help would be GREAT!!!
--
Angler



 




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting error (0x8004210A) Jim May Outlook - Installation 2 March 14th 08 12:46 PM
Sync phone to outlook 2007 probs George Outlook - Using Contacts 12 September 8th 07 05:28 AM
pop3 error 0x8004210A Ketan Patel Outlook - Installation 1 November 1st 06 05:13 PM
Timeout error message 0x8004210A with Outlook 2003 SP2 to pop serv Anthony D Outlook - Installation 3 September 12th 06 02:53 PM
How to resolve error message 0X8004210A grneyeldy1966 Outlook - Installation 1 March 29th 06 04:32 AM


All times are GMT +1. The time now is 10:28 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.Search Engine Friendly URLs by vBSEO 2.4.0
Copyright 2004-2014 Outlook Banter.
The comments are property of their posters.