A Microsoft Outlook email forum. Outlook Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Outlook Banter forum » Microsoft Outlook Email Newsgroups » Outlook - Installation
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

MISSING SEND BUTTON



 
 
Thread Tools Search this Thread Display Modes
  #1  
Old March 21st 07, 03:03 PM posted to microsoft.public.outlook.installation
Raffaello
external usenet poster
 
Posts: 1
Default MISSING SEND BUTTON

I seem to have lost the SEND button which should appear in/on the NEW e-mail.
I found one help-site that said that the SEND button appars once you have
subscribet to an account. I have done that many times in different manners
(manually and automatically by Outlook) but alas no SEND appears. I have also
tried ALT-s. I have also tried repaired Outlook. Nothing helps! I may have an
insufficient memory, but could this be the cause of my trouble?
--
Raffaello
Ads
  #2  
Old March 21st 07, 10:55 PM posted to microsoft.public.outlook.installation
Jenn
external usenet poster
 
Posts: 22
Default MISSING SEND BUTTON

are you sure you're not just missing your toolbar that has the button on it...
View | toolbars | Standard ?

"Raffaello" wrote:

I seem to have lost the SEND button which should appear in/on the NEW e-mail.
I found one help-site that said that the SEND button appars once you have
subscribet to an account. I have done that many times in different manners
(manually and automatically by Outlook) but alas no SEND appears. I have also
tried ALT-s. I have also tried repaired Outlook. Nothing helps! I may have an
insufficient memory, but could this be the cause of my trouble?
--
Raffaello

  #3  
Old March 22nd 07, 02:04 AM posted to microsoft.public.outlook.installation
Hal Hostetler [MVP-P/I]
external usenet poster
 
Posts: 230
Default MISSING SEND BUTTON

A missing send button is often a symptom associated with a corrupt Outlook
profile. Try creating a new one and see if the button returns.

http://www.howto-outlook.com/faq/newprofile.htm
http://support.microsoft.com/kb/829918/en-us
How to create a new e-mail profile in Outlook 2003

Hal
--
Hal Hostetler, CPBE --
Senior Engineer/MIS -- MS MVP- Print /Imaging -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Still Cadillacin' - www.badnewsbluesband.com

"Raffaello" wrote in message
...
I seem to have lost the SEND button which should appear in/on the NEW
e-mail.
I found one help-site that said that the SEND button appars once you have
subscribet to an account. I have done that many times in different manners
(manually and automatically by Outlook) but alas no SEND appears. I have
also
tried ALT-s. I have also tried repaired Outlook. Nothing helps! I may have
an
insufficient memory, but could this be the cause of my trouble?
--
Raffaello



 




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
missing Send button in the design form Nikolas Outlook - Using Forms 4 September 29th 06 02:54 AM
Send button is missing Rich Burt Outlook - Using Forms 1 September 8th 06 06:13 PM
send/receive button is missing Truman Outlook - Installation 2 August 21st 06 08:56 PM
Missing send/receive button Gordon Outlook - General Queries 1 May 21st 06 05:34 PM
send button is missing only when I log in ottoschmitty Outlook - Installation 3 February 8th 06 03:33 PM


All times are GMT +1. The time now is 01:44 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.Search Engine Friendly URLs by vBSEO 2.4.0
Copyright 2004-2014 Outlook Banter.
The comments are property of their posters.