A Microsoft Outlook email forum. Outlook Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Outlook Banter forum » Microsoft Outlook Email Newsgroups » Outlook - Installation
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

send button is missing only when I log in



 
 
Thread Tools Search this Thread Display Modes
  #1  
Old February 5th 06, 04:50 PM posted to microsoft.public.outlook.installation
ottoschmitty
external usenet poster
 
Posts: 3
Default send button is missing only when I log in

My send and send/receive buttons are missing from Outlook 2003 only when I
log into the computer as the user. If any other user logs in to the same
computer, the send and send/receive buttons appear and function properly.
Also, only when I am logged in, the send and send/receive commands are
missing from the toolbar customizing screen. If I log into a different
computer, the send and send/receive buttons appear and work properly. I have
tried everything I can think of and read but can't figure this out. Help!!!
Ads
  #2  
Old February 5th 06, 08:01 PM posted to microsoft.public.outlook.installation
Milly Staples [MVP - Outlook]
external usenet poster
 
Posts: 4,696
Default send button is missing only when I log in

Do you have a mail account configured under that profile?

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. All
unsolicited mail sent to my personal account will be deleted without
reading.

After furious head scratching, ottoschmitty asked:

| My send and send/receive buttons are missing from Outlook 2003 only
| when I log into the computer as the user. If any other user logs in
| to the same computer, the send and send/receive buttons appear and
| function properly. Also, only when I am logged in, the send and
| send/receive commands are missing from the toolbar customizing
| screen. If I log into a different computer, the send and
| send/receive buttons appear and work properly. I have tried
| everything I can think of and read but can't figure this out.
| Help!!!


  #3  
Old February 5th 06, 08:19 PM posted to microsoft.public.outlook.installation
ottoschmitty
external usenet poster
 
Posts: 3
Default send button is missing only when I log in

Yes, I have four e-mails accounts properly configured.

"Milly Staples [MVP - Outlook]" wrote:

Do you have a mail account configured under that profile?

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. All
unsolicited mail sent to my personal account will be deleted without
reading.

After furious head scratching, ottoschmitty asked:

| My send and send/receive buttons are missing from Outlook 2003 only
| when I log into the computer as the user. If any other user logs in
| to the same computer, the send and send/receive buttons appear and
| function properly. Also, only when I am logged in, the send and
| send/receive commands are missing from the toolbar customizing
| screen. If I log into a different computer, the send and
| send/receive buttons appear and work properly. I have tried
| everything I can think of and read but can't figure this out.
| Help!!!



  #4  
Old February 8th 06, 03:33 PM posted to microsoft.public.outlook.installation
ottoschmitty
external usenet poster
 
Posts: 3
Default send button is missing only when I log in

Any other suggestions?

"ottoschmitty" wrote:

Yes, I have four e-mails accounts properly configured.

"Milly Staples [MVP - Outlook]" wrote:

Do you have a mail account configured under that profile?

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. All
unsolicited mail sent to my personal account will be deleted without
reading.

After furious head scratching, ottoschmitty asked:

| My send and send/receive buttons are missing from Outlook 2003 only
| when I log into the computer as the user. If any other user logs in
| to the same computer, the send and send/receive buttons appear and
| function properly. Also, only when I am logged in, the send and
| send/receive commands are missing from the toolbar customizing
| screen. If I log into a different computer, the send and
| send/receive buttons appear and work properly. I have tried
| everything I can think of and read but can't figure this out.
| Help!!!



 




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Add send/receive button NEUF-ELDER Outlook - Installation 1 September 20th 06 01:49 PM
My email accounts button is missing. GirlzRool Outlook - General Queries 2 March 4th 06 11:29 PM
Send/Receive Button TJ Outlook - General Queries 1 February 16th 06 06:07 PM
how do I send a letter without a send button on the toolbar? son Outlook - General Queries 1 February 16th 06 04:57 PM
Personal Folders-Properties-Advanced Button Missing David Tong Outlook - General Queries 0 January 11th 06 05:49 PM


All times are GMT +1. The time now is 04:23 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.Search Engine Friendly URLs by vBSEO 2.4.0
Copyright 2004-2018 Outlook Banter.
The comments are property of their posters.