A Microsoft Outlook email forum. Outlook Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Outlook Banter forum » Microsoft Outlook Email Newsgroups » Outlook - Installation
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Cant connect to Smtp or pop server



 
 
Thread Tools Search this Thread Display Modes
  #1  
Old January 21st 06, 03:41 AM posted to microsoft.public.outlook.installation
DRLJC
external usenet poster
 
Posts: 3
Default Cant connect to Smtp or pop server

Hello all. Read the previous posts regarding this issue. Similar but
different here. Have a laptop that has been working fine for some time. This
has happened before and I had to reformat and reinstall. I get the following
message when attempting to get/send mail. Task pop-server receiving reported
error(0x80040900) The server name you entered cannot be found on the
network..... Trouble is, this is on an office network. The laptop is using a
wireless card, while the other computers are hardwired. The wireless is the
only one not working correctly right now. If I hardwire the laptop, it works.
The wireless connection works as I can use explorer to get to the internet.
Any suggestions? Thanks for your knowledge and assistance
Doc
Ads
  #2  
Old January 21st 06, 09:28 AM posted to microsoft.public.outlook.installation
Vince Averello [MVP-Outlook]
external usenet poster
 
Posts: 2,028
Default Cant connect to Smtp or pop server

Can you PING the POP or SMTP server while connected wirelessly?

"DRLJC" wrote in message
...
Hello all. Read the previous posts regarding this issue. Similar but
different here. Have a laptop that has been working fine for some time.
This
has happened before and I had to reformat and reinstall. I get the
following
message when attempting to get/send mail. Task pop-server receiving
reported
error(0x80040900) The server name you entered cannot be found on the
network..... Trouble is, this is on an office network. The laptop is
using a
wireless card, while the other computers are hardwired. The wireless is
the
only one not working correctly right now. If I hardwire the laptop, it
works.
The wireless connection works as I can use explorer to get to the
internet.
Any suggestions? Thanks for your knowledge and assistance
Doc



  #3  
Old January 21st 06, 11:52 AM posted to microsoft.public.outlook.installation
DRLJC
external usenet poster
 
Posts: 3
Default Cant connect to Smtp or pop server

Vince,
Dont know how to ping test with Outlook, I use Road Runner as my ISP and I
can access my mail via explorer then road runner homepage, so my assumption
is that its an Outlook problem.....your thoughts? Thanks again

"Vince Averello [MVP-Outlook]" wrote:

Can you PING the POP or SMTP server while connected wirelessly?

"DRLJC" wrote in message
...
Hello all. Read the previous posts regarding this issue. Similar but
different here. Have a laptop that has been working fine for some time.
This
has happened before and I had to reformat and reinstall. I get the
following
message when attempting to get/send mail. Task pop-server receiving
reported
error(0x80040900) The server name you entered cannot be found on the
network..... Trouble is, this is on an office network. The laptop is
using a
wireless card, while the other computers are hardwired. The wireless is
the
only one not working correctly right now. If I hardwire the laptop, it
works.
The wireless connection works as I can use explorer to get to the
internet.
Any suggestions? Thanks for your knowledge and assistance
Doc




  #4  
Old January 21st 06, 12:40 PM posted to microsoft.public.outlook.installation
DRLJC
external usenet poster
 
Posts: 3
Default Cant connect to Smtp or pop server

Follow up info. Attemted to use another standalone program, ie Agent
newsgroup reader. Get the following error.
Error reported by winsock driver. Host server not found error 11001.
I uninstalled and reinstalled my wireless connection. Again, explorer works
fine. Now Im REALLY confused....thanks
"DRLJC" wrote:

Vince,
Dont know how to ping test with Outlook, I use Road Runner as my ISP and I
can access my mail via explorer then road runner homepage, so my assumption
is that its an Outlook problem.....your thoughts? Thanks again

"Vince Averello [MVP-Outlook]" wrote:

Can you PING the POP or SMTP server while connected wirelessly?

"DRLJC" wrote in message
...
Hello all. Read the previous posts regarding this issue. Similar but
different here. Have a laptop that has been working fine for some time.
This
has happened before and I had to reformat and reinstall. I get the
following
message when attempting to get/send mail. Task pop-server receiving
reported
error(0x80040900) The server name you entered cannot be found on the
network..... Trouble is, this is on an office network. The laptop is
using a
wireless card, while the other computers are hardwired. The wireless is
the
only one not working correctly right now. If I hardwire the laptop, it
works.
The wireless connection works as I can use explorer to get to the
internet.
Any suggestions? Thanks for your knowledge and assistance
Doc




 




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Could not connect to mail server Noppie Outlook - General Queries 1 February 17th 06 02:22 PM
outlook won't connect to server hoo22 Outlook - General Queries 1 February 8th 06 03:25 AM
Multiple accounts, same SMTP server, some outgoing-only Bob Stark Outlook - General Queries 1 January 28th 06 03:05 PM
Outlook 2003 SMTP server not responding Dovka M Outlook - Installation 0 January 20th 06 06:11 PM
Outlook Keeps Logging Off My POP Server JV Outlook - General Queries 0 January 7th 06 08:09 PM


All times are GMT +1. The time now is 09:43 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.Search Engine Friendly URLs by vBSEO 2.4.0
Copyright 2004-2014 Outlook Banter.
The comments are property of their posters.