A Microsoft Outlook email forum. Outlook Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Outlook Banter forum » Microsoft Outlook Email Newsgroups » Outlook - General Queries
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Outlook '03/IE 6.0 Hyperlinks do not work - Normal Fix Does Not Wo



 
 
Thread Tools Search this Thread Display Modes
  #1  
Old January 9th 06, 02:40 AM posted to microsoft.public.outlook
Gwen C
external usenet poster
 
Posts: 1
Default Outlook '03/IE 6.0 Hyperlinks do not work - Normal Fix Does Not Wo



** Please note that I did post this same question 2 days ago in the General
Questions Board and have not received a reply - thought I may try, here, to
see if anyone has any input. Thank you. **

Hello -

I have Outlook 2003 (SP 1) and Internet Explorer 6.0 (SP 2). I have updates
automatically, but, have also gone in to check for any updates and I do not
need any.

When I click a link in "O.L." (Outlook), the screen goes white, the title
bar is still at the top of my page - however, I now see the title of the
email PLUS Not Responding. I have to do the 3-finger to get out of it.

Very INfrequently, the link does work. However, on those occasions, I am
then unable to get back over to O.L.

I have tried the 'Restore Defaults' fix which I have seen here with no luck.
I also did a restore back to the beginning of December - prior to this
problem occurring.

The only programs that I have downloaded a Google Earth, and, Adobe
Photoshop Elements 4.0 (but that was well after this problem had begun).

I hope that I have provided you with the information that you need. My
classes start in 2 days and I really need this to function properly.

Thank you all for your time.

Ads
  #2  
Old January 9th 06, 10:47 AM posted to microsoft.public.outlook
Christian Goeller
external usenet poster
 
Posts: 60
Default Outlook '03/IE 6.0 Hyperlinks do not work - Normal Fix Does Not Wo

Gwen C, you wrote on Sun, 8 Jan 2006 18:40:02 -0800:

I have Outlook 2003 (SP 1)


Why not SP3?
http://tinyurl.com/4vh7r

--
Best Regards
Christian Goeller
 




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drag'n'dropping attachments soesn't work in Outlook 2003 Remove 2 spaces Outlook - General Queries 1 January 9th 06 07:52 PM


All times are GMT +1. The time now is 04:23 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.Search Engine Friendly URLs by vBSEO 2.4.0
Copyright 2004-2018 Outlook Banter.
The comments are property of their posters.