A Microsoft Outlook email forum. Outlook Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Outlook Banter forum » Microsoft Outlook Email Newsgroups » Outlook - General Queries
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Cannot send attachments "The system cannot find the file specified"



 
 
Thread Tools Search this Thread Display Modes
  #1  
Old April 14th 07, 06:17 PM posted to microsoft.public.outlook
Kozmo
external usenet poster
 
Posts: 3
Default Cannot send attachments "The system cannot find the file specified"

I get the message "The system cannot find the file specified" whenever I try
to send or forward an email with an attachment or embedded file via OL2000
on an XP machine.



Brian Tillman and F.H. Muffman have helped on this on another forum - some
of this progress is thanks to them. I'm condensing that thread and casting
the net again.



I recently reformatted my HD and reinstalled everything. The problem started
shortly after that.

The problem occurs whether I attach or embed a file. A file is sent and can
be opened but it is empty. I have tried sending from different locations
including Desktop. I can open the files fine in their applications and I can
even open the file fine from the email embedment before I send it.



After I reinstalled Office I did an Outlook settings backup recovery to try
to get my settings back that had been saved before the reformat. That
recovery failed and caused my machine to hang up at the time. Then I rolled
the XP settings back.



F.H. Muffman suggested I make sure OutlookSecureTempFolder key in something
like hkey_current_user\Software\Microsoft\Office\9.0\Ou tlook\Security. That
registry path does not exist; I search for OutlookSecureTempFolder in the
registry and find nothing. That path does exist on another machine of mine
with similar installations of Office 2k and XP. The Security folder and
about a dozen other registry folders on the other machine do not exist on
the machine with the problem.



I have scanned for viri with three virus/spyware/malware scanners and have
McAfee Security System active. I have temporarily disabled McAfee firewall
to see if it would help; no change. I don't use XP firewall.

I have done Office "detect and repair" twice. The program runs successfully
but there is no change.

I have uninstalled and re-installed Office. Again, no change.

Finally, I have uninstalled Office, ran RegistryMechanic from PCTools,
reinstalled Office. No change.



I'm frustrated (nothing new). Any ideas what to try next?

Thanks - Kozmo


Ads
 




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error message "cannot find file specified" when trying to save pho joyofsoy Outlook Express 6 April 13th 07 01:47 PM
"save picture as" = error- "system cannot find file specified" Joe P. Outlook Express 3 November 22nd 06 07:52 AM
"Shrinking"Photo File Attachments in OE6 [email protected] Outlook - General Queries 2 August 12th 06 05:57 AM
Cannot "Open" "Import/Export' or use "Data File Management" Ed Isenberg Outlook - Installation 3 July 16th 06 12:31 AM
Oulook 03 Can "find" server, but can't login, send or receive... Cricket Outlook - General Queries 2 May 17th 06 04:45 PM


All times are GMT +1. The time now is 03:28 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.Search Engine Friendly URLs by vBSEO 2.4.0
Copyright 2004-2023 Outlook Banter.
The comments are property of their posters.