A Microsoft Outlook email forum. Outlook Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Outlook Banter forum » Microsoft Outlook Email Newsgroups » Outlook - General Queries
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Microsoft outlook printer issue



 
 
Thread Tools Search this Thread Display Modes
  #1  
Old October 13th 11, 03:58 PM
Jeskit Jeskit is offline
Junior Member
 
First recorded activity at Outlookbanter: Oct 2011
Posts: 2
Default Microsoft outlook printer issue

--------------------------------------------------------------------------------

Hi,

I was wondering if anyone can help me or has had the same problem with Microsoft Outlook 2007 before?

Currently at my place of work we have one computer which whenever they print an email from Microsoft Outlook it prints the header and the signature but not the body of the email. Instead of printing the body of the email it prints either werid little blue question mark symbols or prints nothing as is just blank between the header and the signature.

We are fairly sure its not the printer as we have printed things from word and PDFs and its come out fine. We also tried printing a test page which was ok and we turned both the computer and printer off and on.

Can anyone help? or has anyone experienced this problem before? As i ahve never seen outlook do that before

Thanks,

Jeskit
Ads
  #2  
Old November 24th 11, 12:17 PM
Danna12 Danna12 is offline
Junior Member
 
First recorded activity at Outlookbanter: Nov 2011
Posts: 3
Default

[quote=Jeskit;350903]--------------------------------------------------------------------------------

Hi,

I was wondering if anyone can help me or has had the same problem with Microsoft Outlook 2007 before?


I don't know if any of you have found a fix for this yet,
but I found something that has worked. When I printed e-mails in
Outlook 2003, which I have set to do all e-mails as HTML, it would cut
the left edge. I also have the same problem printing off website pages
in Internet Explorer. I found that someone else had this same type of
problem and they found that Internet Explorer is the culprit. I am
talking about Outlook 2003, not Outlook Express which has a lot of ties
to Internet Explorer. My Page Setup for Memo Style was set to .5 for
top, bottom, left, and right margins. However, in Internet Explorer,
the left margin was set to .25, and that was the margin getting cut. I
reset my Internet Explorer's Page Setup to have all margins at .5 as
well, and both IE and Outlook are printing off just fine. I hope this
helps you all out.
 




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft Exchange in Outlook 2007 Security Issue Michael Treadway Outlook - Installation 3 May 11th 09 02:52 AM
scan from printer into microsoft email Hector and Kim Outlook - Using Contacts 2 October 18th 07 10:27 PM
Microsoft LDAP Directory Issue Ben Outlook - Installation 3 September 18th 07 02:19 AM
Compatiability issue with Microsoft Outlook 2002 and MS Office 200 AndyB Outlook - General Queries 3 August 19th 07 06:52 PM
Gmail & Microsoft Outlook Issue FRSNK Outlook - General Queries 5 March 29th 06 08:36 AM


All times are GMT +1. The time now is 01:26 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.Search Engine Friendly URLs by vBSEO 2.4.0
Copyright 2004-2022 Outlook Banter.
The comments are property of their posters.