A Microsoft Outlook email forum. Outlook Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Outlook Banter forum » Microsoft Outlook Express Email Newsgroup » Outlook Express
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Drag and drop link stopped working



 
 
Thread Tools Search this Thread Display Modes
  #41  
Old October 1st 09, 01:52 PM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
o
external usenet poster
 
Posts: 161
Default Drag and drop link stopped working


"Steve Cochran" wrote in message
...
It might be an automation issue. Do you have any other drag and drop
problems? Try going to Start | Run and type:

regsvr32 ole.dll

regsvr32 ole32.dll

and see if that makes any difference. If not then try
www.oehelp.com/oedef.aspx


steve

"Paul" wrote in message
...
I used to drag and drop links from OE6 messages to IE7 window to open the
webapges. It suddenly stopped working. I checked in the IE7's Internet
Options Security Internet Zone Custom Level Security Settings
Drag
and drop or copy and paste files is enabled. It is also enabled in the
Local
Intranet zone. How do I get it back? Thanks!
Windows XP SP3





Ads
  #42  
Old October 6th 09, 06:35 AM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Gao zhi min
external usenet poster
 
Posts: 2
Default Drag and drop link stopped working


"Paul" ...
I reinstalled Windows XP SP3 just about 10 days ago, and the drag and
drop
of links in OE was working. I went about installing other programs on
my
computer and installing Windows and Office 2007 updates as I had to
after
a
reinstall of the OS. Then I suddenly found that OE's drag and drop had
stopped working. Something probably crippled it - I don't know what. I
tried System Restore, but a bunch of differfent restore points failed
giving the message that restore could not be completed.


Uh-oh...

Did you do a Repair Install or a format & clean install? Had IE7 or IE8
been installed when you "reinstalled" WinXP?


Clean install from WinXP SP3 disk. It installed IE6, which I upgraded to
IE7.

Did any of the Restore Points predate the install of SP3, the post-SP3
updates, and/or the Office updates?


The earliest Restore point dates to after Office updates.

Did you uninstall SP3, the post-SP3 updates, and/or the Office updates
(in
reverse order) prior to using System Restore?


No.

What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than
Defender)?
What third-party firewall (if any)? Were any of these applications
running
in the background when you installed SP3 and/or IE7 or IE8 after you'd
"reinstalled" Windows?


AVG Free, ZoneAlarm. AVG was running when installing IE7. Don't remember
about ZA.

Has a(another) Norton or McAfee application ever been installed on this
machine (e.g., a free-trial version that came preinstalled when you
bought
it)?


Norton Ghost 9 was installed after all Windows updates were installed.

If the drag & drop behavior worked before all this updating, I think
there's
a very good chance that OE was running in the Internet zone, Paul. The
big
question is: Did /you/ make the change (from Restricted Sites zone to
Internet zone) or did hijackware do it?


Will Windows repair install help? No harm done if I try it, right?


Paul wrote:
I do not have any other drag and drop problem. For example, I can drag
and
drop files in Windows Explorer, and drag and drop text in Word.

When I ran "regsvr32 ole.dll", I received the error message:
LoadLibrary("ole.dll") failed - The specified module could not be
found.
Should I worry about it?

When I ran "regsvr32 ole32.dll", it succeeded.

The tip on www.oehelp.com/oedef.aspx did not make any difference.

Michael Santovec's tip to enable drag and drop in the Restricted Sites
zone
has brought back the drag and drop of links in OE. Hurrah! However,
tinkering with the default settings in the restricted sites zone does
make
me a little nervous. However, I tend to think that the drag and drop
was
working earlier with the default setting in restricted zone. This is
why.
I
reinstalled Windows XP SP3 just about 10 days ago, and the drag and
drop
of
links in OE was working. I went about installing other programs on my
computer and installing Windows and Office 2007 updates as I had to
after
a
reinstall of the OS. Then I suddenly found that OE's drag and drop had
stopped working. Something probably crippled it - I don't know what. I
tried System Restore, but a bunch of differfent restore points failed
giving the message that restore could not be completed. The reason
could
be
that I had turned off an external drive in the middle of a long period
of
writing going on to the drive, and I am guessing that a restore point
was
being created on the external drive. But, I never thought that Windows
put
the restore points on external drives. May be it was doing that because
my
internal drive C has only about 5 GB free.

I greatly appreciate all of you guys jumping in to help me, and I do
not
want to bother you all any more with this. But, if it is not a good
thing
to
make that change in the restricted zone, I would prefer to reainstall
OE
assuming that the drag and drop of links would work in a fresh install.
How
to reinstall OE6 considering that I want to have IE7? OE6 does not
appear
to
be available as a separate install file.

I also notice another cut and paste matter. The keyboard shortcuts of
Ctrl+X
and Ctrl+C are not working in this reply text box, though the Cut, and
Copy
options are available in a right-click menu. Is that normal, or did
that
get
messed up now for me?

Thanks for the help!

"Steve Cochran" wrote:

It might be an automation issue. Do you have any other drag and drop
problems? Try going to Start | Run and type:

regsvr32 ole.dll

regsvr32 ole32.dll

and see if that makes any difference. If not then try
www.oehelp.com/oedef.aspx


steve

"Paul" wrote in message
...
I used to drag and drop links from OE6 messages to IE7 window to open
the
webapges. It suddenly stopped working. I checked in the IE7's
Internet
Options Security Internet Zone Custom Level Security Settings

Drag
and drop or copy and paste files is enabled. It is also enabled in
the
Local
Intranet zone. How do I get it back? Thanks!
Windows XP SP3





  #43  
Old October 6th 09, 06:35 AM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Gao zhi min
external usenet poster
 
Posts: 2
Default Drag and drop link stopped working


"Paul" ...
I reinstalled Windows XP SP3 just about 10 days ago, and the drag and
drop
of links in OE was working. I went about installing other programs on
my
computer and installing Windows and Office 2007 updates as I had to
after
a
reinstall of the OS. Then I suddenly found that OE's drag and drop had
stopped working. Something probably crippled it - I don't know what. I
tried System Restore, but a bunch of differfent restore points failed
giving the message that restore could not be completed.


Uh-oh...

Did you do a Repair Install or a format & clean install? Had IE7 or IE8
been installed when you "reinstalled" WinXP?


Clean install from WinXP SP3 disk. It installed IE6, which I upgraded to
IE7.

Did any of the Restore Points predate the install of SP3, the post-SP3
updates, and/or the Office updates?


The earliest Restore point dates to after Office updates.

Did you uninstall SP3, the post-SP3 updates, and/or the Office updates
(in
reverse order) prior to using System Restore?


No.

What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than
Defender)?
What third-party firewall (if any)? Were any of these applications
running
in the background when you installed SP3 and/or IE7 or IE8 after you'd
"reinstalled" Windows?


AVG Free, ZoneAlarm. AVG was running when installing IE7. Don't remember
about ZA.

Has a(another) Norton or McAfee application ever been installed on this
machine (e.g., a free-trial version that came preinstalled when you
bought
it)?


Norton Ghost 9 was installed after all Windows updates were installed.

If the drag & drop behavior worked before all this updating, I think
there's
a very good chance that OE was running in the Internet zone, Paul. The
big
question is: Did /you/ make the change (from Restricted Sites zone to
Internet zone) or did hijackware do it?


Will Windows repair install help? No harm done if I try it, right?


Paul wrote:
I do not have any other drag and drop problem. For example, I can drag
and
drop files in Windows Explorer, and drag and drop text in Word.

When I ran "regsvr32 ole.dll", I received the error message:
LoadLibrary("ole.dll") failed - The specified module could not be
found.
Should I worry about it?

When I ran "regsvr32 ole32.dll", it succeeded.

The tip on www.oehelp.com/oedef.aspx did not make any difference.

Michael Santovec's tip to enable drag and drop in the Restricted Sites
zone
has brought back the drag and drop of links in OE. Hurrah! However,
tinkering with the default settings in the restricted sites zone does
make
me a little nervous. However, I tend to think that the drag and drop
was
working earlier with the default setting in restricted zone. This is
why.
I
reinstalled Windows XP SP3 just about 10 days ago, and the drag and
drop
of
links in OE was working. I went about installing other programs on my
computer and installing Windows and Office 2007 updates as I had to
after
a
reinstall of the OS. Then I suddenly found that OE's drag and drop had
stopped working. Something probably crippled it - I don't know what. I
tried System Restore, but a bunch of differfent restore points failed
giving the message that restore could not be completed. The reason
could
be
that I had turned off an external drive in the middle of a long period
of
writing going on to the drive, and I am guessing that a restore point
was
being created on the external drive. But, I never thought that Windows
put
the restore points on external drives. May be it was doing that because
my
internal drive C has only about 5 GB free.

I greatly appreciate all of you guys jumping in to help me, and I do
not
want to bother you all any more with this. But, if it is not a good
thing
to
make that change in the restricted zone, I would prefer to reainstall
OE
assuming that the drag and drop of links would work in a fresh install.
How
to reinstall OE6 considering that I want to have IE7? OE6 does not
appear
to
be available as a separate install file.

I also notice another cut and paste matter. The keyboard shortcuts of
Ctrl+X
and Ctrl+C are not working in this reply text box, though the Cut, and
Copy
options are available in a right-click menu. Is that normal, or did
that
get
messed up now for me?

Thanks for the help!

"Steve Cochran" wrote:

It might be an automation issue. Do you have any other drag and drop
problems? Try going to Start | Run and type:

regsvr32 ole.dll

regsvr32 ole32.dll

and see if that makes any difference. If not then try
www.oehelp.com/oedef.aspx


steve

"Paul" wrote in message
...
I used to drag and drop links from OE6 messages to IE7 window to open
the
webapges. It suddenly stopped working. I checked in the IE7's
Internet
Options Security Internet Zone Custom Level Security Settings

Drag
and drop or copy and paste files is enabled. It is also enabled in
the
Local
Intranet zone. How do I get it back? Thanks!
Windows XP SP3





 




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drag & Drop Email Message to Appt Doesn't Drop Attachment veejaycee Outlook - Calandaring 2 October 9th 08 01:49 PM
Drag-Drop Bill Board Outlook - General Queries 0 July 8th 08 03:34 PM
Drag and drop from Lookout no longer working Matt Add-ins for Outlook 0 January 11th 07 09:59 PM
drag and drop Michael Outlook - Calandaring 2 July 13th 06 12:09 AM
Drag and Drop hyperlinks not working Outlook Express 1 January 30th 06 08:43 PM


All times are GMT +1. The time now is 07:19 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Friendly URLs by vBSEO 2.4.0
Copyright 2004-2020 Outlook Banter.
The comments are property of their posters.