A Microsoft Outlook email forum. Outlook Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Outlook Banter forum » Microsoft Outlook Express Email Newsgroup » Outlook Express
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Inbox won't post messages



 
 
Thread Tools Search this Thread Display Modes
  #1  
Old September 10th 09, 09:10 PM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Dennis
external usenet poster
 
Posts: 55
Default Inbox won't post messages

I have windows xp with service pack 2. I hope someone can help fix my
problem. When I check for email at my ISP and see there is mail to download
to my computer and then go to Outlook Express, Outlook Express shows it is
checking for new messages but then says there are no new messages. If I then
go back to my ISP mail it shows the messages that were there have been
deleted. Outlook Express is deleting my mail off my service provider but
showing I have no new messages in my inbox. I tried deleting "Inbox.dbx" and
restarting Outlook Express but that did not solve the problem. I will really
appreciate any suggestions you can give. Thanks,
--
dennis
Ads
  #2  
Old September 10th 09, 09:18 PM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Bruce Hagen
external usenet poster
 
Posts: 10,210
Default Inbox won't post messages

View | Current View. Is Show All Messages checked and nothing else? Was OE
closed when you deleted the Inbox? It must be.
--

Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"dennis" wrote in message
...
I have windows xp with service pack 2. I hope someone can help fix my
problem. When I check for email at my ISP and see there is mail to
download
to my computer and then go to Outlook Express, Outlook Express shows it is
checking for new messages but then says there are no new messages. If I
then
go back to my ISP mail it shows the messages that were there have been
deleted. Outlook Express is deleting my mail off my service provider but
showing I have no new messages in my inbox. I tried deleting "Inbox.dbx"
and
restarting Outlook Express but that did not solve the problem. I will
really
appreciate any suggestions you can give. Thanks,
--
dennis


  #3  
Old September 10th 09, 09:18 PM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Bruce Hagen
external usenet poster
 
Posts: 10,210
Default Inbox won't post messages

View | Current View. Is Show All Messages checked and nothing else? Was OE
closed when you deleted the Inbox? It must be.
--

Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"dennis" wrote in message
...
I have windows xp with service pack 2. I hope someone can help fix my
problem. When I check for email at my ISP and see there is mail to
download
to my computer and then go to Outlook Express, Outlook Express shows it is
checking for new messages but then says there are no new messages. If I
then
go back to my ISP mail it shows the messages that were there have been
deleted. Outlook Express is deleting my mail off my service provider but
showing I have no new messages in my inbox. I tried deleting "Inbox.dbx"
and
restarting Outlook Express but that did not solve the problem. I will
really
appreciate any suggestions you can give. Thanks,
--
dennis


  #4  
Old September 11th 09, 03:22 AM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Ron Sommer
external usenet poster
 
Posts: 1,463
Default Inbox won't post messages

Do you have any messages rules?
Are you virus scanning email?
--
Ron Sommer
MVP-Mail

"dennis" wrote in message
...
I have windows xp with service pack 2. I hope someone can help fix my
problem. When I check for email at my ISP and see there is mail to
download
to my computer and then go to Outlook Express, Outlook Express shows it is
checking for new messages but then says there are no new messages. If I
then
go back to my ISP mail it shows the messages that were there have been
deleted. Outlook Express is deleting my mail off my service provider but
showing I have no new messages in my inbox. I tried deleting "Inbox.dbx"
and
restarting Outlook Express but that did not solve the problem. I will
really
appreciate any suggestions you can give. Thanks,
--
dennis


  #5  
Old September 11th 09, 03:22 AM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Ron Sommer
external usenet poster
 
Posts: 1,463
Default Inbox won't post messages

Do you have any messages rules?
Are you virus scanning email?
--
Ron Sommer
MVP-Mail

"dennis" wrote in message
...
I have windows xp with service pack 2. I hope someone can help fix my
problem. When I check for email at my ISP and see there is mail to
download
to my computer and then go to Outlook Express, Outlook Express shows it is
checking for new messages but then says there are no new messages. If I
then
go back to my ISP mail it shows the messages that were there have been
deleted. Outlook Express is deleting my mail off my service provider but
showing I have no new messages in my inbox. I tried deleting "Inbox.dbx"
and
restarting Outlook Express but that did not solve the problem. I will
really
appreciate any suggestions you can give. Thanks,
--
dennis


  #6  
Old September 11th 09, 05:38 AM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Dennis
external usenet poster
 
Posts: 55
Default Inbox won't post messages

Bruce, Thankyou for responding to my request. I think I finally have solved
the problem. To answer your question; show all messages was checked and
nothing else was checked and OE was closed when I deleted inbox.dbx. Ron
Summer asked in his reply if I have any message rules. I rechecked that and
saw that I had 2 message rules. One called the New Message rule was set per
intructions from my ISP the other one is called the MFN rule. I reread the
instructions from my ISP and it said that the MFN rule should not be set for
OE so I deleted that. I don't know how the MFN rule got set. OE was working
ok for sometime but then it started deleting my emails from my ISP and
showing there were no new messages to display in OE. I don't recall entering
the MFN rule myself. Since I deleted the MFN rule tonight OE seems to be
working ok again and I'm very happy about that. Thank you.
--
dennis


"Bruce Hagen" wrote:

View | Current View. Is Show All Messages checked and nothing else? Was OE
closed when you deleted the Inbox? It must be.
--

Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"dennis" wrote in message
...
I have windows xp with service pack 2. I hope someone can help fix my
problem. When I check for email at my ISP and see there is mail to
download
to my computer and then go to Outlook Express, Outlook Express shows it is
checking for new messages but then says there are no new messages. If I
then
go back to my ISP mail it shows the messages that were there have been
deleted. Outlook Express is deleting my mail off my service provider but
showing I have no new messages in my inbox. I tried deleting "Inbox.dbx"
and
restarting Outlook Express but that did not solve the problem. I will
really
appreciate any suggestions you can give. Thanks,
--
dennis



  #7  
Old September 11th 09, 05:38 AM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Dennis
external usenet poster
 
Posts: 55
Default Inbox won't post messages

Bruce, Thankyou for responding to my request. I think I finally have solved
the problem. To answer your question; show all messages was checked and
nothing else was checked and OE was closed when I deleted inbox.dbx. Ron
Summer asked in his reply if I have any message rules. I rechecked that and
saw that I had 2 message rules. One called the New Message rule was set per
intructions from my ISP the other one is called the MFN rule. I reread the
instructions from my ISP and it said that the MFN rule should not be set for
OE so I deleted that. I don't know how the MFN rule got set. OE was working
ok for sometime but then it started deleting my emails from my ISP and
showing there were no new messages to display in OE. I don't recall entering
the MFN rule myself. Since I deleted the MFN rule tonight OE seems to be
working ok again and I'm very happy about that. Thank you.
--
dennis


"Bruce Hagen" wrote:

View | Current View. Is Show All Messages checked and nothing else? Was OE
closed when you deleted the Inbox? It must be.
--

Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"dennis" wrote in message
...
I have windows xp with service pack 2. I hope someone can help fix my
problem. When I check for email at my ISP and see there is mail to
download
to my computer and then go to Outlook Express, Outlook Express shows it is
checking for new messages but then says there are no new messages. If I
then
go back to my ISP mail it shows the messages that were there have been
deleted. Outlook Express is deleting my mail off my service provider but
showing I have no new messages in my inbox. I tried deleting "Inbox.dbx"
and
restarting Outlook Express but that did not solve the problem. I will
really
appreciate any suggestions you can give. Thanks,
--
dennis



  #8  
Old September 11th 09, 05:47 AM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
PA Bear [MS MVP]
external usenet poster
 
Posts: 3,647
Default Inbox won't post messages

WTF is an MFN rule? Most Favored Nation? Manchester Fashion Network?
Mother-F***ing Nuts?


dennis wrote:
Bruce, Thankyou for responding to my request. I think I finally have
solved
the problem. To answer your question; show all messages was checked and
nothing else was checked and OE was closed when I deleted inbox.dbx. Ron
Summer asked in his reply if I have any message rules. I rechecked that
and
saw that I had 2 message rules. One called the New Message rule was set
per
intructions from my ISP the other one is called the MFN rule. I reread
the
instructions from my ISP and it said that the MFN rule should not be set
for
OE so I deleted that. I don't know how the MFN rule got set. OE was
working ok for sometime but then it started deleting my emails from my ISP
and showing there were no new messages to display in OE. I don't recall
entering the MFN rule myself. Since I deleted the MFN rule tonight OE
seems to be working ok again and I'm very happy about that. Thank you.

View | Current View. Is Show All Messages checked and nothing else? Was
OE
closed when you deleted the Inbox? It must be.
--

Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"dennis" wrote in message
...
I have windows xp with service pack 2. I hope someone can help fix my
problem. When I check for email at my ISP and see there is mail to
download
to my computer and then go to Outlook Express, Outlook Express shows it
is
checking for new messages but then says there are no new messages. If I
then
go back to my ISP mail it shows the messages that were there have been
deleted. Outlook Express is deleting my mail off my service provider
but
showing I have no new messages in my inbox. I tried deleting
"Inbox.dbx"
and
restarting Outlook Express but that did not solve the problem. I will
really
appreciate any suggestions you can give. Thanks,
--
dennis


  #9  
Old September 11th 09, 05:47 AM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
PA Bear [MS MVP]
external usenet poster
 
Posts: 3,647
Default Inbox won't post messages

WTF is an MFN rule? Most Favored Nation? Manchester Fashion Network?
Mother-F***ing Nuts?


dennis wrote:
Bruce, Thankyou for responding to my request. I think I finally have
solved
the problem. To answer your question; show all messages was checked and
nothing else was checked and OE was closed when I deleted inbox.dbx. Ron
Summer asked in his reply if I have any message rules. I rechecked that
and
saw that I had 2 message rules. One called the New Message rule was set
per
intructions from my ISP the other one is called the MFN rule. I reread
the
instructions from my ISP and it said that the MFN rule should not be set
for
OE so I deleted that. I don't know how the MFN rule got set. OE was
working ok for sometime but then it started deleting my emails from my ISP
and showing there were no new messages to display in OE. I don't recall
entering the MFN rule myself. Since I deleted the MFN rule tonight OE
seems to be working ok again and I'm very happy about that. Thank you.

View | Current View. Is Show All Messages checked and nothing else? Was
OE
closed when you deleted the Inbox? It must be.
--

Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"dennis" wrote in message
...
I have windows xp with service pack 2. I hope someone can help fix my
problem. When I check for email at my ISP and see there is mail to
download
to my computer and then go to Outlook Express, Outlook Express shows it
is
checking for new messages but then says there are no new messages. If I
then
go back to my ISP mail it shows the messages that were there have been
deleted. Outlook Express is deleting my mail off my service provider
but
showing I have no new messages in my inbox. I tried deleting
"Inbox.dbx"
and
restarting Outlook Express but that did not solve the problem. I will
really
appreciate any suggestions you can give. Thanks,
--
dennis


  #10  
Old September 11th 09, 05:48 AM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Dennis
external usenet poster
 
Posts: 55
Default Inbox won't post messages

Ron, Thank you very much for your reply. Your questions led me to the
solution for the problem. Please also read my reply to Bruce Hagen. When I
checked the message rules I saw that there were 2 message rules entered. The
1st was called the MFN rule and the 2nd is called the New Message Rule. I
remembered that my ISP provided instructions to enter the New Message Rule
but I didn't recall the MFN rule. I found the instruction sheet the ISP gave
me when I first set up my email and it stated the MFN rule should not be
entered with OE so I deleted it and then went back into OE. OE then
downloaded my new messages to the inbox like it is supposed to do so I think
the problem is solved. I don't know how the MFN rule got entered there. I
don't recall doing it myself and OE used to work ok but it stopped showing my
emails in the inbox some time ago and I just decided to try to get the
problem corrected. Thanks again for your help.
--
dennis


"Ron Sommer" wrote:

Do you have any messages rules?
Are you virus scanning email?
--
Ron Sommer
MVP-Mail

"dennis" wrote in message
...
I have windows xp with service pack 2. I hope someone can help fix my
problem. When I check for email at my ISP and see there is mail to
download
to my computer and then go to Outlook Express, Outlook Express shows it is
checking for new messages but then says there are no new messages. If I
then
go back to my ISP mail it shows the messages that were there have been
deleted. Outlook Express is deleting my mail off my service provider but
showing I have no new messages in my inbox. I tried deleting "Inbox.dbx"
and
restarting Outlook Express but that did not solve the problem. I will
really
appreciate any suggestions you can give. Thanks,
--
dennis



 




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't post new message from newsgroup without switching to INBOX first jbclem Outlook Express 3 May 22nd 08 03:43 AM
Can't post newsgroup messages unless I go to Inbox first? jbclem Outlook Express 4 December 27th 06 09:03 AM
cannot post messages Nero Outlook Express 6 October 12th 06 12:25 PM
Messages are removed from inbox when new messages are received. Stumped in Indy Outlook - Installation 1 May 7th 06 09:48 PM
Public Folders messages in Outlook 2003 appearing as a 'Post' and not as a 'Message' [email protected] Outlook - General Queries 2 March 16th 06 04:51 AM


All times are GMT +1. The time now is 01:12 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Friendly URLs by vBSEO 2.4.0
Copyright 2004-2019 Outlook Banter.
The comments are property of their posters.